Вам нужны ответы на билеты?
Интересует Статистика?
Оставьте заявку
на Ответы на билеты
Получите бесплатную
консультацию по
написанию
Сделайте заказ и
скачайте
результат на сайте
1
2
3

Математические методы исследования экономики.

  • 13 страниц
  • 0 источников
  • Добавлена 24.07.2012
1 080 руб. 1 200 руб.
  • Содержание
  • Часть работы
  • Список литературы
  • Вопросы/Ответы
Фрагмент для ознакомления

Математические методы исследования в экономике

Задача 1.2

Цех хлебозавода по производству муки заключил контракт с мини-пекарней о поставке ежедневно 300 кг ржаной и пшеничной муки и пшеничной муки - не менее 50%. Зерна, поставляемые в цех, проходит в нем обмолот, растереть и мешок муки. Трудозатраты (в человеко-часах) на указанные операции представлены в следующей таблице:

Операция

Ржаной муки

мука Пшеничная

Доступна ресурсов

Избиение

0,1

0,1

30

Многие

0,1

0,08

27

В упаковке

0,05

0,05

200


себестоимость одного килограмма ржаной муки составляет 14 рублей, а пшеничной - 18 рублей.

Необходимо найти оптимальный план производства, который позволит цеху выполнить условия договора с наименьшими затратами.

Решение.

Пусть x1 - производство ржаной муки, x2 - производство пшеничной муки. Тогда задача может быть описана в следующем виде модели линейного программирования:


Заполните данные в среде Microsoft Excel


Добавить в таблицу строку (например, строка 9 Плана), в которые будут получены в ходе решения результаты. Производство ржаной муки будем считать, получить в ячейке B9, пшеничной муки - в ячейке С9, а стоимость затрат - в ячейку D7.

Чтобы решить эту проблему, необходимо также выделить столбец (в данном примере - столбец D), в которые будут введены формулы для расчета значений левой части ограничений. Формула вводится также и в ячейку, в которой будет рассчитаны затраты на себестоимость предприятия (ячейка D7). Следует обратить внимание на тот факт, что в формулах используются цифры или символы символов, а координаты ячеек таблицы, в которых хранятся эти числа и переменные.

D3= СУММПРОИЗВ(B3:C3;$B$9:$C$9)

D4= СУММПРОИЗВ(B4:C4;$B$9:$C$9)

D5= СУММПРОИЗВ(B5:C5;$B$9:$C$9)

D7= СУММПРОИЗВ(B7:C7;$B$9:$C$9)

D9=B9 C9

Для запуска процедуры оптимизации в меню Сервис выберите команду Поиск решения. В поле установить целевую ячейку вводятся координаты ячейки (D7), на которые вы хотите свести к минимуму.

Узнать стоимость работы